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Introduction 
SCAMAX® document scanners are primarily used to digitize business documents and 
forms. Therefore, the standard calibrations of the devices are designed for the creation of 
compressed, clear color images, with the best possible qualitative conversion (binarization) 
into B/W images for subsequent processing, from a wide range of documents. 
For some time now, the guidelines of international quality standards such as ISO (Interna-
tional Organization for Standardization) or FADGI (Federal Agencies Digitization Guide-
lines Initiative) have been used as assessment criteria for processing in the field of cultural 
assets (archives, libraries, etc.). Since these guidelines were developed for still image cap-
turing by photo, reflected light or flatbed systems, it was previously considered unlikely that 
document scanners with rotating paper transport would be able to meet the necessary re-
quirements. 
Due to the excellent image quality of the cameras used and the precise transport system 
of the SCAMAX® document scanners, we are able to comply with the standard values of 
ISO 19264-1 Level B and FADGI ***. 
The following description contains all steps for the special calibration of the scanner and 
the determination of device-specific values to generate the necessary correction value ta-
bles. 

1. Scanner Calibration  
The following calibration should be accomplished by someone who has completed a tech-
nical training for this type of scanner, as access to the scanner’s service menu is required 
beside a clean sheet of InoTec white balance paper (Art.No. s9100002 - please do not 
use other kind of paper!). 

The first step is a Gain Calibration to a Target 
Value of 220 (default is 250). For this purpose, the 
value of the fields Target Value Front/Back in the 
corresponding mask of the Gain Calibration button 
in the menu Service-> Calibration is changed 
accordingly and, after inserting the white balance 
paper, the calibration is started with the button OK. 
The last used target value will be stored in the 

scanner and thus also used in the future during a gain calibration performed via the similar 
button in the menu Administration->Calibration. 

Also the White Calibration, as 2nd step of this 
calibration, is performed with a lower target value of 
231 (default is 260). Like at the gain calibration, the 
value of the Target Value Front/Back fields is also 
changed here in the associated mask and saved for 
future calibrations from the areas Service and 
Administration. Then, as usual, perform the White 
Calibration with the paper provided for this purpose. 
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2. Creating a ICC/ICM color profile  
After performing the special calibrations from the previous chapter, a color profile must be 
created for the scanner. If there is already a color management solution available which is 
able to create such color profiles for devices, it can of course be used. In the following 
sample we use parts of the OpenSource system ArgyllCMS. Those are provided with this 
description, as a zip-archive named CreateICM, including a batch file with the same name. 
It enables you to create so-called ICM profiles which are color profiles for Microsoft plat-
forms. An IT8 card with associated reference file (InoTec Part. No. s9100007) is also re-
quired.  
First the folder CreateICM has to be unpacked to the hard disk of the scan-PC (e.g. 
C:\CreateICM) from the Zip-archive mentioned above. Afterwards, scans in different input 
orientations must be performed from the IT8 card and saved as uncompressed color 
images in Tiff format. Here,we use our SCAMAX scan(+), but any other scan solution, that 
can receive and save uncompressed images, can also be used. The scanner should be 
turned on several minutes before scanning reference images so that it is already at operat-
ing temperature! In addition, the Paper Passage Setting in the scanner (see chapter 5.4.2 
in the User Manual) should be turned to the smallest value 

At the Image Presettings in the scan profile, the 
Image Adjustment must be enabled… 

…and the option sRGB must be selected in the 
corresponding settings mask Gamma.  

The same Main Resolution (here 300 dpi) must be 
selected, which will also be used in production 

At the Front Side Settings the Color image must be 
marked… 

…and the Compression must be changed to 24Bit 
uncompressed, in the mask with the same name. 

For the sake of simplicity ISO A4 should be chosen 
at the Format Selection in the corresponding mask 
Paper Format.  

In order to protect the test originals (IT8 card, etc.) that are still to be scanned, from now 
on the Feeder Mode should be switched to Manual 
and the Separation should be deactivated via the 
scan profile or the corresponding function keys in 
the scanner’s scan screen.  
Test originals should be ejected to the rear output 
tray by setting the corresponding option to Current 
Output to Rear at Every Scanned Sheet in the 
Output mask. 
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In the Orientation mask at the same sub menu, the 
Paper Input Orientation must be set to Top Edge 
First while the Output Image Orientation stays at 
Portrait. 
Using the setting screen Operation at the menu 
Scanner or the corresponding function key in the 
scanner's scan screen, the Scan Speed should be 
set to 120 ppm or (with Slow Mode Option) even 
slower.  
With these settings, the IT8 card must be scanned 
once per input direction (top, bottom, left, right). 
Please make sure that the card is pulled in as 
straight as possible. The scanning solution should 
now contain four images of the IT8 card in different 
orientations (figure left).  
When using SCAMAX scan, the four images can 
now be saved via File->Save As or CTRL-S. 

 
In the corresponding dialog, the previously created 
directory (e.g. C:\CreateICM) must be selected as 
target path and IT8 as file name. Tiff single pages has 
to be selected as File type and Color must set to 
Uncompressed via at the button Options. If the option 
Save all is marked, the files IT8-1.tif to IT8-4.tif are 
automatically created in the target directory pushing the 
Save button. If another scanning solution is used, it 
must be ensured, that finally four uncompressed color 
images in Tiff-format with the same name like above 
are located in the mentioned destination path. 

In order to create a color profile, based on the scanned IT8 images, the corresponding 
reference file of the IT8 card must first be copied into the same directory like the images 
and renamed to IT8-R.txt. This text file is generally named like the charge number of the 
IT8 card (e.g. R160727.txt) and located on the supplied data carrier or can be downloaded 
from the manufacturer's website (here www.coloraid.de). If all required files are available in 
the target directory, the batch file CreateICM.bat can be started and, after selecting the 

language and entering the desired profile name (e.g. 
scanner serial number), the various steps to create the 
ICM profile are performed and logged in the associa-
ted command window. When finished, the window is 
automatically closed and a new color profile with the 
previously entered name and the extension .icm is 
located in the target directory If double-sided scanning 

should be possible while keeping the desired quality guideline, this last step must carried 
out again, based on four uncompressed color images created with the rear side camera. 
  

http://www.coloraid.de/
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3. Creation of Correction Value Tables 
Within the next step a correction value table is generated, which is calculated based on 
measured values and loaded onto the scanner as a so-called Camera Curve. 

In order to determine the required measuring 
values, first the target of the used image 
analysis software must be scanned and the 
color profile created must be assigned. We 
refer to the Universal Test Target TE-262 
(abbreviated UTT - figure left) from Image 
Engineering in A4 format. If required, this 
target incl. the corresponding reference file 
(Excel format) and the also used image ana-
lysis software iQ-Analyzer can be obtained 
directly from the manufacturer. The targets 
must be handled with care, because only a 
clean target will give correct values. 

For scanning we use the free imaging software GIMP, which is also able to determine 
values of the so-called Lab color space from the target image. Via File->Create-> 
Scanner/Camera leads to the selection of the source and from there to the driver dialog of 
the scanner. The same scan settings are used as for the images of the IT8 card 

(Chapter 2). However, this time Maximum Scan Area must be 
selected as Paper Format, because the UTT target is scanned in 
landscape mode. By closing the driver dialog with OK, the scan 
process is started. Also while scanning this target, it has to be 
ensured that it is drawn in as straight as possible. Via the menu 
item Image->Color Management the previously created color 
profile is then assigned to the image in a corresponding dialog 
(see left). 

Now the mean values for L*a*b* 
can be output from a pre-defined 
sampling area by using the Color 
Picker function. We recommend to 
choose an area size that covers at 
least 70% of one gray field’s height. 
As soon as the activated Color 
Picker is clicked into the loaded 
image for the first time, the 

additional window shown on the left appears, offering two 
selections for color values, where CIE LAB must be selected 
at least once to get the required values. Using these settings, 
the Lab values of the grayscale levels 1 to 19 must be 
determined from the grayscale wedge, which runs from top to 

bottom on the left side from the traget. The sampling area should always be placed in the 
gray fields as centred as possible. 
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These values are required for the Excel workbook TonalCorrection-UTT-Lab, which is 
provided with this description and consists of four tables. At the table Sample Input, the 

reference values from 
Gray 19 (dark gray) to 
Gray 1 (white) of the 
UTT target must to be 
entered in the lines 6 - 8. 
This means the values 
L*a*b*, which can be 
found in columns E - G, 
of the lines GS_R_1 to 
GS_R_19, of the target’s 
reference file. Into lines 
9 - 11 of the Sample 
section, the values 
determined with GIMP 
have to be entered. The 

graph below the input area shows the tonal deviation of reference and measurement from 
the theoretical ideal line. After entering the two ranges of values, the workbook should be 
saved under a new name in order to avoid having to re-enter the values for further tests. 

The second spreadsheet 
Curves, contains calcu-
lation fields in different 
blocks, which finally lead 
to a linear correction 
table for the scanner. 
The input field Factor, 
which is preset with the 
value 100, should not be 
changed, as otherwise 
correction values might 
be determined which 
possibly lead to a non-
compliance with the 
quality specifications. In 
the table LUT Graph, the 
colour gradient of the 
1024 correction values 
per colour channel is 
graphically illustrated. 
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The last table Export contains the correction values which must be saved as a CSV file for 
further use. For that, you have to switch to this table to make it the "active" one. Pressing 

the F12 key, the Save As dialog 
opens, in which the desired path is 
to be selected and as a file name 
for correction values the term 
lut_front.csv is to be entered for 
the front side or lut_back.csv for 
the rear side. CSV (MS-DOS) must 
be selected as type. The two mes-
sages which are displayed during 
the following saving process must 
be confirmed with OK and Yes. 
Afterwards the workbook should be 
closed without saving it again. 

To use the created CSV file lut_front.csv as a Camera Curve on the scanner, first it has 
to be copied to the root directory of a USB stick. If a CSV file named lut_back.csv was 
created for the rear camera for double-sided scanning in compliance with the quality 
guideline, this file must also be copied to the stick. After the USB stick is connected to the 
scanner, switch to the Export/Import - Updates screen in the menu Service on the scanner 

display and select the button Cam Curves Import to transfer the correction 
values. 

4. Checking the Effectivity via IQ-Analyzer 
In the final step, it must be checked whether the previously performed scanner calibration, 
in conjunction with the color profile and the correction values of the LUT, is sufficient to 
meet the requirements of ISO 19264-1 Level B. The already mentioned image analysis 
software iQ-Analyzer is used for this purpose. 
For this check, an uncompressed color image must be created from the UTT target again, 
as already described at the beginning of Chapter 3. But this time using the correction 

values created and transferred to the scanner in 
the same chapter. This is achieved by enabling 
the option Image Optimization in the mask General 
of the activated Image Adjustment, at the scan 

profile’s Image Presettings and disabling the option sRGB in the Gamma settings mask 
again instead. After assigning the color profile created in Chapter 2, the image is saved 
(exported) to Tiff format. 
Furthermore, the reference file of the UTT target must be copied manually to c:\Program-
Data\Image Engineering\iQ-Analyzer V6.2.2.1\Data\ (version may differ). Before doing so, it 
is essential to check that the lines 56/57 of the reference 
file do not look like the one shown on the right.  
If this is the case, the line 56 has to be deleted so that line 57 moves up, otherwise errors 
will occur in the subsequent image analysis of the iQ-Analyzer. 
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After starting iQ-Analyzer, a drop-down list in the upper left corner 
will only appear, when the        button (top right) is pushed. Select-
ing UTT there, the contents of the application screen will change 
completely and the section Settings will appear on the left side. First 
choose UTT_A4.chart as Chart Layout and select the previously 
copied reference file at the Reference Data section below that. For 
Specification, ISO19264_Level_B is the item to be used. Below De-
tection, which should remain in Automatic Mode, the last image of 
the UTT target can be entered using the small + button. If an image 
for the rear camera of the scanner was also created, it can be add-
ed to be analyzed together with the front camera image. The IQ 
Analyzer automatically uses the attached color profile to analyze 
the target image. However, this can also be controlled manually via 
the Advanced button in the lower right corner of the area.  
Pushing the Start button the image analysis is initiated. At the same 
time a status bar appears in the upper right corner. The occurring 
warning regarding a "Dynamic Range" can be ignored. 

 
 

Once the image analysis has been 
completed, an Overview appears in 
the main screen of the application, 
ideally showing green checkmarks 
in all six checked points (figure left). 
This means that the points have 
been passed the tests of the selec-
ted specification. If one or more 
points show a red cross here, the 
specification were not met in the 
corresponding kind of test.  
 
 

At the lower edge of the application screen, a numerical summary and the individual test 
areas can be opened as detailed views via a drop-down list, in order to correctly evaluate 
individual deviations. 
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If not all points have been passed, 
first check if the analysis fields have 
been placed correctly on the image 
of the target. This can be done with 
the button Image (right bottom edge 
at Settings area), which switches 
from the Overview to the display of 
the target image with entered fields 
(called patches - see left). If there 
are significant divergences, either 
the scan of the UTT target should 
be repeated or the Detection can 
be changed to Manual Mode. The 
further procedure for adjusting the 

patches can be found in the description of iQ-Analyzer. 

5. Improvements 
Test series have shown that level B of the ISO 
19264-1 standard is sometimes not achieved at the 
first attempt, since the Tonal Reproduction limits 
are not met for very light or very dark shades of 
gray (patches 1-3 or 17-19). The corresponding 
result window of the IQ-Analyzer and the extract of 
the window Numerical shows, that the delta L 
exceeds the permissible limit value of 3 for the 
patches 17-19. This can be prevented by manually 
adjusting the measured L* values of these patches 
in line 9 of the table Sample Input. The change of 
the corresponding L* values must be in the same 
direction as the deviation. Thus, if the values are 
exceeded, like in the figure, they must be raised, 
and if they are fallen short of, they must be lowered. 

To get a feel for the effect, we recommend starting with a change in the amount of 1.0. A 
CSV file must be created again from the Excel worksheet and loaded onto the scanner 
(see end of Chapter 3). Finally, carry out the steps from this Chapter 4 again. 
In addition to Tonal Reproduction, White Balance compliance may also fail. This can occur 
directly or as an interaction of an adjustment of the values for the Tonal Reproduction. 

However, errors at the White Balance are corrected 
by adjusting the values of a* or b*. The White Bal-
ance section and the extract of the window Numeri-
cal shows, that the delta C almost or completely 
exceeds the permissible limit value of 3 for patches 
13-16. To determine the reason for the deviation, 
the values a* and b* of the relevant patches must 
be determined again from the reference image that 
was analyzed with IQ Analyzer (see Chapter 3). 

These values must be compared with the reference values of the corresponding patches in 
line 7/8 of the table Sample Input. 
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In case of a significant deviation, the associated sample value must be adjusted in the re-
verse procedure. If the measured value is higher than the reference value, the correspond-
ing sample value in line 11 of the table Sample Input is also increased to compensate the 
deviation. If the measured value is below the reference value, the corresponding sample 
value must be reduced. Please note here that a* and b* can also contain negative values. 
In such cases a measured value of -1.5 isn’t higher than a reference value of -0.5, but 
lower. The corresponding sample value must therefore be reduced.  
Since the values of a* and b* represent a coordinate in a three-dimensional color space, 
the effect of a deviation is influenced by the respective other value. If one of the measured 
values is very close to the corresponding reference value, the deviation of the other value 
does not have as strong an effect as if both values deviate significantly. Therefore, it may 
be necessary and useful to adjust both values in such a case. Furthermore, it is recom-
mended to check the values of the adjacent patches, since an alignment of the values also 
affects these patches. 
After adjusting the sample values in line 11 of the table Sample Input, a CSV file has to 
be created again from the Excel worksheet and loaded onto the scanner (see end of 
Chapter 3). Finally, carry out the steps from this Chapter 4 again. 

If deviations occur in the Color test range, it should first be checked whether the correct 
color profile was assigned to the reference image. This can be done by reloading the im-
age in GIMP, since the attached profile is pointed out during loading and a processing op-

tion is offered. If the profile has already been pro-
cessed with the image, make sure that an Absolute 

colorimetric has been selected and the Black Point Compensation has been disabled. In 
case of doubt, the test (Chapter 4) should be repeated with a newly created reference im-
age. If the listed reasons can be ruled out as causes, the creation of a new color profile 
(Chapter 2) should be considered. Therefore it must be checked that the IT8 card used is 
not too old and that the appropriate reference file is used. In connection with a new color 
profile, Chapter 3 and Chapter 4 must be performed again. 
In case of doubt or for further assistance, please contact our support.  
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